Incident

Verstoring wachtrij oproepen

Gesloten | 20.12.2021 | 11:55 GMT+01:00

Dit incident wordt afgesloten.

Opgelost | 14.12.2021 | 12:11 GMT+01:00

Inmiddels zijn de wachtrijen weer volledig bereikbaar.

Onze excuses voor het ongemak!

Onderzoeken | 14.12.2021 | 11:04 GMT+01:00

Op dit moment is er sprake van een verstoring. Deze verstoring zorgt ervoor dat niet alle wachtrij gesprekken worden aangeboden op de toestellen.

Het probleem is momenteel in onderzoek. Er is helaas nog geen verwachte oplostijd bekend.

Onze excuses voor het ongemak.

Statuspagina mogelijk gemaakt door Admin Labs