Incident

Netwerk verstoring

Gesloten | 20.12.2021 | 11:55 GMT+01:00

Dit incident wordt afgesloten.

Opgelost | 20.12.2021 | 11:54 GMT+01:00

Dit incident wordt afgesloten.

Opgelost | 20.07.2021 | 16:00 GMT+02:00

De storing is verholpen. Alle diensten functioneren weer naar behoren.
Indien er onverhoopt toch een probleem zich nog voordoet, neem dan contact op met onze servicedesk.

Nogmaals onze excuses voor het ongemak.

Oplossing in behandeling | 20.07.2021 | 15:20 GMT+02:00

Op dit moment is er sprake van een verstoring. Deze verstoring heeft vooralsnog betrekking op onze voice en mobiele dienstverlening, waardoor er mogelijk eenzijdige spraak optreedt of algeheel geen gesprek gevoerd kan worden.
Onze leverancier heeft de oorzaak gevonden en werkt aan een spoedige oplossing.

Onze excuses voor het ongemak

Statuspagina mogelijk gemaakt door Admin Labs