Incident

Deels onbereikbaar voor KPN abonnees

Opgelost | 06.05.2022 | 16:00 GMT+02:00

De oorzaak van de verstoring was gelegen in het KPN domein.
KPN heeft inmiddels gemeld dat de oorzaak is gevonden en het probleem volledig is hersteld.

Nogmaals onze excuses voor het ongemak.

Onderzoeken | 06.05.2022 | 10:00 GMT+02:00

Op dit moment is er sprake van een verstoring. Deze verstoring heeft vooralsnog betrekking op de Interconnect met KPN waardoor onze platformen vanuit KPN abonnees deels niet bereikbaar zijn.
KPN en onze toeleverancier hebben dit probleem in onderzoek.

Onze excuses voor het ongemak.

Statuspagina mogelijk gemaakt door Admin Labs