Incident

Verstoring LanTel Wave - Qboard applicatie

Gesloten | 20.12.2021 | 11:54 GMT+01:00

Dit incident wordt afgesloten.

Opgelost | 12.10.2021 | 11:15 GMT+02:00

De oorzaak is gevonden en herstel werkzaamheden zijn uitgevoerd, waardoor de storing met de Qboard applicatie en het in- en uitloggen op groepen volledig is hersteld.

Indien er onverhoopt nog een probleem zich voordoet, neemt u dan contact met ons op.

Nogmaals onze excuses voor het ongemak.

Onderzoeken | 12.10.2021 | 10:00 GMT+02:00

Op dit moment is er sprake van een verstoring op ons LanTel Wave platform. Deze verstoring heeft vooralsnog betrekking op de Qboard applicatie.
Als gevolg van de storing kan het Qboard momenteel geen informatie weergeven. Tevens kan het voorkomen dat in- en uitloggen op een groep niet goed werkt.
Onze leverancier heeft het probleem in onderzoek en werkt aan een oplossing.

Onze excuses voor het ongemak.

Statuspagina mogelijk gemaakt door Admin Labs