Incident

Verstoring LanTel Wave

Opgelost | 22.08.2022 | 21:00 GMT+02:00

Onze LanTel Wave dienstverlening is weer volledig operationeel.
Er word nog verder onderzoek gedaan naar de oorzaak van deze storing. Zodra hier meer over bekend is, zullen wij u nog informeren.

Onze excuses voor het ongemak.

Indien u nog vragen heeft, neemt u dan contact op met onze servicedesk.
Telefonisch: 078 630 55 55
Email: Servicedesk@lantel.nl

Betrokken onderdelen

  • LanTel Hosted : LanTel Hosted Wave

Oplossing in behandeling | 22.08.2022 | 19:00 GMT+02:00

De oorzaak van de storing is gevonden en herstelwerkzaamheden zijn momenteel gaande.
Zodra het LanTel Wave platform weer volledig operationeel is, zullen wij u informeren.

Onderzoeken | 22.08.2022 | 17:12 GMT+02:00

De omvang van de verstoring is erg groot en complex.

Er wordt nog steeds hard gewerkt naar een oplossing. De werkzaamheden zullen ook vanavond voortgezet worden.

We zullen u ook vanavond hiervan op de hoogte blijven houden.

Onderzoeken | 22.08.2022 | 15:39 GMT+02:00

Achter de schermen wordt er hard gewerkt naar een oplossing en dit heeft onze hoogste prioriteit.

Er is helaas nog geen verwachte oplostijd bekend.

Onderzoeken | 22.08.2022 | 14:11 GMT+02:00

Op dit moment is er sprake van een verstoring op onze LanTel Wave dienst en heeft betrekking op de bereikbaarheid van de wachtrijen en bijbehorende applicaties.

Onze engineers hebben het probleem in onderzoek.

Statuspagina mogelijk gemaakt door Admin Labs