Incident

Algemene verstoring LanTel SIP

Opgelost | 07.03.2022 | 16:00 GMT+01:00

Sinds de verstoring is verholpen, hebben er zich geen nieuwe problemen meer voorgedaan en is de dienst stabiel.
Er word achter de schermen verder onderzoek gedaan naar de oorzaak en daar waar mogelijk worden er maatregelen getroffen om dit in de toekomst te voorkomen.

Indien er nog vragen zijn, kunt u contact opnemen met onze servicedesk via 0786305555 of per email via servicedesk@lantel.nl.

Nogmaals onze excuses voor het ongemak

Monitoren | 07.03.2022 | 12:16 GMT+01:00

De verstoring is verholpen en de dienst word op dit moment verscherpt gemonitord.

Indien u na 12:30 uur nog problemen ervaart, neemt u dan contact op met onze servicedesk via 0786305555 of per email via servicedesk@lantel.nl.

Onderzoeken | 07.03.2022 | 11:15 GMT+01:00

De oorzaak van de verstoring is bekend en er word gewerkt aan een oplossing.
Wij hopen u zo spoedig mogelijk van een nieuwe update te kunnen voorzien.

Open | 07.03.2022 | 09:50 GMT+01:00

Op dit moment ervaren wij een algemene storing in onze telefonie dienst.
De klachten welke ervaren kunnen worden zijn het spontaan verbreken of niet kunnen opzetten van een gesprek en wegval van audio (spraak) tijdens een gesprek.

Er word hard gewerkt aan een spoedige oplossing.

Onze excuses voor het ongemak.

Statuspagina mogelijk gemaakt door Admin Labs