Incident

Klapperende verbindingen LanTel Connect

Opgelost | 17.11.2020 | 11:20 GMT+01:00

De dienst is nadrukkelijk gemonitord, ook deze ochtend. Omstreeks 18:30 uur gisteren avond leek de dienst weer stabiel, en we kunnen bevestigen dat de storing definitief is opgelost.
De exacte oorzaak is helaas nog niet duidelijk, dit wordt nog onderzocht.

Nogmaals onze excuses voor het ongemak.

Betrokken onderdelen

  • LanTel Connect

Onderzoeken | 16.11.2020 | 18:20 GMT+01:00

Momenteel zien wij niet meer de symptomen, zoals deze eerder gemeld zijn.
De dienst wordt naast de automatische monitoring, extra gemonitord door onze engineers.
Indien zij afwijkingen constateren, zullen zij direct actie ondernemen.

Volgende update volgt morgenochtend of eerder als de situatie wijzigt.

Onderzoeken | 16.11.2020 | 16:16 GMT+01:00

Op dit moment ervaart een klein deel van onze klanten klapperende verbindingen op de dienst LanTel Connect. Dit heeft tot gevolg dat de stabiliteit van de verbinding verminderd is, of dat de verbinding soms kortstondig onderbroken wordt.

We hebben het probleem in onderzoek. We zullen u voorzien van een update zodra er meer bekend is over de verwachte oplostijd.

Statuspagina mogelijk gemaakt door Admin Labs